
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://lebanon-express.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="2dc19731-04b1-5e10-aa10-6adb78343af4" />
<meta name="keywords" content="high school football, corvallis, crescent valley, south albany, west albany, lebanon, sweet home, philomath, santiam christian, scio, harrisburg, central linn, monroe, jefferson" />
<meta name="news_keywords" content="high school football, corvallis, crescent valley, south albany, west albany, lebanon, sweet home, philomath, santiam christian, scio, harrisburg, central linn, monroe, jefferson" />
<meta name="description" content="Kickoffs at 7 p.m. unless noted; OSAA coaches polls rankings in parentheses" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=375640938" />
<meta name="google-play-app" content="app-id=com.lebanonexpress.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="Dtxx4h7ZXnmsimAmS9krCnjFXLLDrkZVrDipUFKk3xU" />
<meta name="msvalidate.01" content="106560791A6200A80BCECBE5E23A2EA2" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://lebanon-express.com/sports/high-school/high-school-football-capsules-oct-1/article_2dc19731-04b1-5e10-aa10-6adb78343af4.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/2/dc/2dc19731-04b1-5e10-aa10-6adb78343af4/6155f0d2a56be.preview.jpg?crop=1660%2C934%2C0%2C157&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="High school football capsules (Oct. 1)" />
<meta property="og:description" content="Kickoffs at 7 p.m. unless noted; OSAA coaches polls rankings in parentheses" />
<meta property="og:site_name" content="Lebanon Express" />
<meta property="og:section" content="High-school" />
<meta property="fb:app_id" content="127160213983121" />
<meta property="article:publisher" content="https://www.facebook.com/LebanonExpress/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@LebanonExpress" />
<meta name="twitter:image:alt" content="Carter Steeves" />
<meta property="fb:pages" content="256061962514" />
<meta property="tncms:subs" content="3.0" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1631862090"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.414edc07d664ac1b2ee575a057efc3c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>/*<![CDATA[*/ #block-1773962 .search-spinner { position: absolute; } #block-1773962 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-1773963 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1773963 .tn-user-screenname, #user-controls-1773963 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1773963 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1773963 .dropdown-signup { font-size: 12px; } #user-controls-1773963 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1773963 .large-user-avatar { margin-right: 10px; } #user-controls-1773963 .large-user-controls { font-size: 12px; } #user-controls-1773963 .logout-btn { cursor: pointer; } #user-controls-1773963 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-1773963 .login-btn:hover { text-decoration: underline; } .follow-links-1773956 li { margin-right: 1px; padding: 0; } .follow-links-1773956 li a, .follow-links-1773956 li a:focus, .follow-links-1773956 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1773956 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1773956 li a.fb,.follow-links-1773956 li a.fb:hover { color: #3A59A5; } .follow-links-1773956 li a.tw,.follow-links-1773956 li a.tw:hover { color: #46C8F9; } .follow-links-1773956 li a.yt,.follow-links-1773956 li a.yt:hover { color: #CE2B29; } .follow-links-1773956 li a.is,.follow-links-1773956 li a.is:hover { color: #D4C4A2; } #tncms-block-1773922 .tnt-prop-img { max-width: 300px; } #site-logo-1773922 { color: #666; } #user-controls-1773924 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1773924 .tn-user-screenname, #user-controls-1773924 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1773924 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1773924 .dropdown-signup { font-size: 12px; } #user-controls-1773924 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1773924 .large-user-avatar { margin-right: 10px; } #user-controls-1773924 .large-user-controls { font-size: 12px; } #user-controls-1773924 .logout-btn { cursor: pointer; } #user-controls-1773924 .login-btn { color: #fff!important; } #block-1773925 .search-spinner { position: absolute; } #block-1773925 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1773925-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1773925-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1773925-dropdown .pull-right { float: none!important; } #site-search-1773925-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #block-1933104 .card .card-image-full { width: 100%; } #block-1933104 #card-showcase-eccd5fd7-1474-5db5-93a3-cacb86ad1caa .showcase-box { width: 24% } #block-1933104 #card-showcase-66043ac2-2f3e-5241-81f4-58f6bce16c34 .showcase-box { width: 24% } #block-1933104 #card-showcase-4a509f3d-11fe-5271-8baf-04d0713e4ddc .showcase-box { width: 24% } #block-1933104 #card-showcase-44a1d372-7e0b-5bf5-8ae4-041b0cecdf03 .showcase-box { width: 24% } #tncms-block-1773957 .tnt-prop-img { max-width: 700px; } #site-logo-1773957 { color: #666; } .follow-links-1773958 li { margin-right: 1px; padding: 0; } .follow-links-1773958 li a, .follow-links-1773958 li a:focus, .follow-links-1773958 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1773958 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1773958 li a.fb,.follow-links-1773958 li a.fb:hover { color: #3A59A5; } .follow-links-1773958 li a.tw,.follow-links-1773958 li a.tw:hover { color: #46C8F9; } .follow-links-1773958 li a.yt,.follow-links-1773958 li a.yt:hover { color: #CE2B29; } .follow-links-1773958 li a.is,.follow-links-1773958 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"asset":{"id":"2dc19731-04b1-5e10-aa10-6adb78343af4","app":"editorial","ga_page":"\/sports\/high-school\/article_2dc19731-04b1-5e10-aa10-6adb78343af4.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":315}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: alert');
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.ce0011fb7f7b1855a0f2fd2a27f1228a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=&description_url=http%3A%2F%2Flebanon-express.com%2Fsports%2Fhigh-school%2Fvideo_ffe03b56-dae7-5061-853f-e81f9c62caba.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 163 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc6894.add('act', read_article);_cc6894.bcp();
    }, 81500);
}); /*]]>*/</script>
<script>/*<![CDATA[*/ // ]]
    </script>
    <script class="kxct" data-id="Jac5jyhB" data-timing="async" data-version="1.9">
      // &lt;![CDATA[[
      window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
      (function(){
        var k=document.createElement('script');k.async=true;
        var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
        k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" :
          (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=Jac5jyhB";
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
      }()); /*]]>*/</script>
<script>/*<![CDATA[*/ window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
    (function(){
        function krx_retrieve(n){
            var m, k='kx'+n;
            if (window.localStorage){
                return window.localStorage[k] || "";
            } else if (navigator.cookieEnabled){
                m = document.cookie.match(k+'=([^;]*)');
                return (m && unescape(m[1])) || "";
            } else {
                return '';
            }
        }
        Krux.user = krx_retrieve('user');
        Krux.segments = krx_retrieve('segs') && krx_retrieve('segs').split(',') || [];
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["high school football","corvallis","crescent valley","south albany","west albany","lebanon","sweet home","philomath","santiam christian","scio"];
    __tnt.ads.dfp.refresh = true;
    if(Krux.segments && Krux.user) {
        __tnt.ads.dfp.targeting.ksg=Krux.segments;
        __tnt.ads.dfp.targeting.kuid=Krux.user;
    }
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/lebanon-express.com/sports/high-school&description_url=http%3A%2F%2Flebanon-express.com%2Fsports%2Fhigh-school%2Fvideo_ffe03b56-dae7-5061-853f-e81f9c62caba.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/lebanon-express.com&description_url=http%3A%2F%2Flebanon-express.com%2Fsports%2Fhigh-school%2Farticle_2dc19731-04b1-5e10-aa10-6adb78343af4.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":7,"tablet_ad_breaks":5,"desktop_ad_breaks":3}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '980433018010'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="8f17b83e-5e84-4481-b4f6-43a77ea3ca9b"></script>

            
            <title>High school football capsules (Oct. 1) | High-school | lebanon-express.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #a31315; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #000000; } .fixed-nav #main-navigation { background-color: #000000 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #000000; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333333; }.search-redesign .top-breakout > .row { max-width: 1200px; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #a31315!important; border-color:#a31315!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #a31315; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #a31315!important; } .container-breakout.photos-container { border-top: 10px solid #0b7636; }#main-navigation .navbar-brand .logo-middle { margin-top: -8px; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://lebanon-express.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/custom/image/941330e2-cea3-11e5-8468-f7efc3daddd6.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://lebanon-express.com/sports/high-school/high-school-football-capsules-oct-1/article_2dc19731-04b1-5e10-aa10-6adb78343af4.amp.html" />
    
        <link rel="preconnect" href="//cdn.krxd.net">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="High school football capsules (Oct. 1) | High-school | lebanon-express.com" href="http://lebanon-express.com/search/?f=rss&amp;t=article&amp;c=sports/high-school&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://lebanon-express.com/sports/high-school/high-school-football-capsules-oct-1/article_2dc19731-04b1-5e10-aa10-6adb78343af4.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-2dc19731-04b1-5e10-aa10-6adb78343af4  section-sports section-high-school type-article infinity-summary-siderail" data-path="/sports/high-school">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('lebanon-express.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.asset.id=2dc19731-04b1-5e10-aa10-6adb78343af4&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fhigh-school%2Farticle_2dc19731-04b1-5e10-aa10-6adb78343af4.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=315" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="http://lebanon-express.com/sports/high-school/article_2dc19731-04b1-5e10-aa10-6adb78343af4.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"sports","taxonomy_2":"high-school","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"lebanon-express.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,high-school","weather_temp":56,"weather_conditions":"Mostly Cloudy","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":null,"asset_id":"2dc19731-04b1-5e10-aa10-6adb78343af4","asset_headline":"High school football capsules (Oct. 1)","asset_byline":"","asset_pub_date":"09\/30\/2021","asset_pub_time":"6:00 pm","asset_pub_iso8601":"2021-09-30T18:00:00-07:00","asset_canonical":"https:\/\/lebanon-express.com\/sports\/high-school\/high-school-football-capsules-oct-1\/article_2dc19731-04b1-5e10-aa10-6adb78343af4.html","asset_content_length":9789,"asset_related_length":6,"asset_tag_1":"high school football","asset_tag_2":"corvallis","asset_tag_3":"crescent valley","asset_tag_4":"south albany","asset_tag_5":"west albany","asset_tag_6":"lebanon","asset_tag_7":"sweet home","asset_tag_8":"philomath","asset_tag_9":"santiam christian","asset_tag_10":"scio","asset_flag_1":"alert","asset_flag_2":"top_story","asset_has_paywall":"yes","subscription_max_views":99});

        
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });

            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }

        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <div id="service-promo-modal" data-endpoint="https://lebanon-express.com/tncms/subscription/services/?promoCode="  data-software-version="1.36.0">
        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://lebanon-express.com/users/login/?referer_url=https%3A%2F%2Flebanon-express.com%2Fsports%2Fhigh-school%2Fhigh-school-football-capsules-oct-1%2Farticle_2dc19731-04b1-5e10-aa10-6adb78343af4.html">Log In</a>
    <a id="access-registration" class="btn btn-primary btn-lg hidden" href="https://lebanon-express.com/users/signup/?referer_url=https%3A%2F%2Flebanon-express.com%2Fsports%2Fhigh-school%2Fhigh-school-football-capsules-oct-1%2Farticle_2dc19731-04b1-5e10-aa10-6adb78343af4.html">Sign Up</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Flebanon-express.com%2Fsports%2Fhigh-school%2Fhigh-school-football-capsules-oct-1%2Farticle_2dc19731-04b1-5e10-aa10-6adb78343af4.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lebanon-express.com/sports/high-school" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lebanon-express.com/sports/high-school" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://lebanon-express.com/tncms/admin/editorial-asset/?edit=2dc19731-04b1-5e10-aa10-6adb78343af4"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="Lebanon Express" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/lebanon-express.com.png?_dc=Sep.Thu.2021"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1773962" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1773962" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1773962" class="search-form-container card clearfix text-center well">
    <form id="site-search-1773962" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1773962-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1773962-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1773962-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1773962').submit();
        return false;
    });

    $('#site-search-1773962').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1773962 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1773962 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1773962-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1773962').click(function(){
        setTimeout(function(){
            $('#site-search-1773962-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1773963" class="tncms-block visible-sm visible-xs"><div id="user-controls-1773963" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://lebanon-express.com/users/signup/?referer_url=https%3A%2F%2Flebanon-express.com%2Fsports%2Fhigh-school%2Fhigh-school-football-capsules-oct-1%2Farticle_2dc19731-04b1-5e10-aa10-6adb78343af4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li><a href="https://lebanon-express.com/users/login/?referer_url=https%3A%2F%2Flebanon-express.com%2Fsports%2Fhigh-school%2Fhigh-school-football-capsules-oct-1%2Farticle_2dc19731-04b1-5e10-aa10-6adb78343af4.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Log In</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://lebanon-express.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1773963').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://lebanon-express.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://lebanon-express.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://lebanon-express.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1773963').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://lebanon-express.com/users/logout/" id="user-logout-form-1773963"><input type="hidden" name="referer_url" value="https://lebanon-express.com/sports/high-school/high-school-football-capsules-oct-1/article_2dc19731-04b1-5e10-aa10-6adb78343af4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/news/local/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries" >
                                    <span class="nav-label">Share a Story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/news/local/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/news/local/obituaries/search/?c=news/local/obituaries*&amp;t=article,collection&amp;l=25" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-beavers-sports" href="https://gazettetimes.com/sports/beavers-sports/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Beavers Sports</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a Letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre" >
                                    <span class="nav-label">Arts & theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games" href="/games/" >
                                    <span class="nav-label">Games</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">e-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifeds" href="/ads" >
                                    <span class="nav-label">Classifeds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/email" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribe/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1773956" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1773956 default">
    
    <section id="block-1773956" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/mvmediagroup/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lebanon-express.com",
  "sameAs" : ["/facebook","/twitter","/youtube","https://www.instagram.com/mvmediagroup/"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2021 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://lebanon-express.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1773922" class="tncms-block"><div id="site-logo-1773922" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/custom/image/9046c68e-46ce-11ea-b290-0b1bc2b66707.png?resize=200%2C30" 
            srcset="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/custom/image/9046c68e-46ce-11ea-b290-0b1bc2b66707.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/custom/image/9046c68e-46ce-11ea-b290-0b1bc2b66707.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/custom/image/9046c68e-46ce-11ea-b290-0b1bc2b66707.png?resize=225%2C34 225w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/custom/image/9046c68e-46ce-11ea-b290-0b1bc2b66707.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="45"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1773924" class="tncms-block lee-track-masthead"><div id="user-controls-1773924" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://lebanon-express.com/users/signup/?referer_url=https%3A%2F%2Flebanon-express.com%2Fsports%2Fhigh-school%2Fhigh-school-football-capsules-oct-1%2Farticle_2dc19731-04b1-5e10-aa10-6adb78343af4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li><a href="https://lebanon-express.com/users/login/?referer_url=https%3A%2F%2Flebanon-express.com%2Fsports%2Fhigh-school%2Fhigh-school-football-capsules-oct-1%2Farticle_2dc19731-04b1-5e10-aa10-6adb78343af4.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Log In</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://lebanon-express.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1773924').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://lebanon-express.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://lebanon-express.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://lebanon-express.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1773924').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://lebanon-express.com/users/logout/" id="user-logout-form-1773924"><input type="hidden" name="referer_url" value="https://lebanon-express.com/sports/high-school/high-school-football-capsules-oct-1/article_2dc19731-04b1-5e10-aa10-6adb78343af4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1773926" class="tncms-block"><div id="notification-button-1773926" class="notification-button pull-right" data-control="notification" data-id="1773926" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1773925" class="tncms-block"><ul id="site-search-1773925-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1773925 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1773925" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1773925-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1773925-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1773925-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1773925').submit();
        return false;
    });

    $('#site-search-1773925').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1773925 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1773925 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1773925-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1773925').click(function(){
        setTimeout(function(){
            $('#site-search-1773925-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/local/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" ><span class="nav-label">e-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/ads" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #000000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flebanon-express.com%2Fsports%2Fhigh-school%2Fhigh-school-football-capsules-oct-1%2Farticle_2dc19731-04b1-5e10-aa10-6adb78343af4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/high-school-football-capsules-oct-1/article_2dc19731-04b1-5e10-aa10-6adb78343af4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2dc19731-04b1-5e10-aa10-6adb78343af4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=High%20school%20football%20capsules%20%28Oct.%201%29&via=LebanonExpress&url=https%3A%2F%2Flebanon-express.com%2Fsports%2Fhigh-school%2Fhigh-school-football-capsules-oct-1%2Farticle_2dc19731-04b1-5e10-aa10-6adb78343af4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/high-school-football-capsules-oct-1/article_2dc19731-04b1-5e10-aa10-6adb78343af4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2dc19731-04b1-5e10-aa10-6adb78343af4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lebanon-express.com/sports/high-school/high-school-football-capsules-oct-1/article_2dc19731-04b1-5e10-aa10-6adb78343af4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school/high-school-football-capsules-oct-1/article_2dc19731-04b1-5e10-aa10-6adb78343af4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2dc19731-04b1-5e10-aa10-6adb78343af4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lebanon-express.com/tncms/asset/editorial/2dc19731-04b1-5e10-aa10-6adb78343af4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2dc19731-04b1-5e10-aa10-6adb78343af4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLebanon%20Express%5D%20High%20school%20football%20capsules%20%28Oct.%201%29&body=https%3A%2F%2Flebanon-express.com%2Fsports%2Fhigh-school%2Fhigh-school-football-capsules-oct-1%2Farticle_2dc19731-04b1-5e10-aa10-6adb78343af4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2dc19731-04b1-5e10-aa10-6adb78343af4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        </section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lebanon-express.com/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[970,250],[970,90],[728,90]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lebanon-express.com/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lebanon-express.com/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1773930" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-1773973" class="tncms-block lee-track-home-just-in breaking-news-bar"></div></div></div>
        </div><div id="fixed-article-header" class="hidden-print">
            <div class="col-left pull-left">
                <div class="title">High school football capsules (Oct. 1)</div>
            </div>
            <div class="col-right"><div class="sub-button pull-right"><a href="/sports/high-school/high-school-football-capsules-oct-1/article_2dc19731-04b1-5e10-aa10-6adb78343af4.html?mode=comments" class="btn btn-primary " class="cm">
            <span class="fas tnt-comments"></span> 
            
                <strong  class="count">0</strong> comments
            
        </a></div><div class="pull-right social">
                    <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flebanon-express.com%2Fsports%2Fhigh-school%2Fhigh-school-football-capsules-oct-1%2Farticle_2dc19731-04b1-5e10-aa10-6adb78343af4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/high-school-football-capsules-oct-1/article_2dc19731-04b1-5e10-aa10-6adb78343af4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2dc19731-04b1-5e10-aa10-6adb78343af4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=High%20school%20football%20capsules%20%28Oct.%201%29&via=LebanonExpress&url=https%3A%2F%2Flebanon-express.com%2Fsports%2Fhigh-school%2Fhigh-school-football-capsules-oct-1%2Farticle_2dc19731-04b1-5e10-aa10-6adb78343af4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/high-school-football-capsules-oct-1/article_2dc19731-04b1-5e10-aa10-6adb78343af4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2dc19731-04b1-5e10-aa10-6adb78343af4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lebanon-express.com/sports/high-school/high-school-football-capsules-oct-1/article_2dc19731-04b1-5e10-aa10-6adb78343af4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school/high-school-football-capsules-oct-1/article_2dc19731-04b1-5e10-aa10-6adb78343af4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2dc19731-04b1-5e10-aa10-6adb78343af4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lebanon-express.com/tncms/asset/editorial/2dc19731-04b1-5e10-aa10-6adb78343af4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2dc19731-04b1-5e10-aa10-6adb78343af4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLebanon%20Express%5D%20High%20school%20football%20capsules%20%28Oct.%201%29&body=https%3A%2F%2Flebanon-express.com%2Fsports%2Fhigh-school%2Fhigh-school-football-capsules-oct-1%2Farticle_2dc19731-04b1-5e10-aa10-6adb78343af4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2dc19731-04b1-5e10-aa10-6adb78343af4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/high-school-football-capsules-oct-1/article_2dc19731-04b1-5e10-aa10-6adb78343af4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2dc19731-04b1-5e10-aa10-6adb78343af4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2dc19731-04b1-5e10-aa10-6adb78343af4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2dc19731-04b1-5e10-aa10-6adb78343af4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2dc19731-04b1-5e10-aa10-6adb78343af4" class="save-list-2dc19731-04b1-5e10-aa10-6adb78343af4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2dc19731-04b1-5e10-aa10-6adb78343af4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                </div>
                <div class="clearfix"></div>
            </div>
            <div class="clearfix"></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-2dc19731-04b1-5e10-aa10-6adb78343af4" class="asset article-default "  data-url="https://lebanon-express.com/sports/high-school/high-school-football-capsules-oct-1/article_2dc19731-04b1-5e10-aa10-6adb78343af4.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/2/dc/2dc19731-04b1-5e10-aa10-6adb78343af4/6155f0d2a56be.preview.jpg?crop=1660%2C934%2C0%2C157&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="lebanon-express.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://lebanon-express.com/sports/high-school/high-school-football-capsules-oct-1/article_2dc19731-04b1-5e10-aa10-6adb78343af4.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            High school football capsules (Oct. 1)
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-09-30T18:00:00-07:00" class="tnt-date asset-date text-muted">
            Sep 30, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-09-30T18:00:00-07:00" class="tnt-date asset-date text-muted">Sep 30, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-09-30T20:47:12-07:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/high-school/high-school-football-capsules-oct-1/article_2dc19731-04b1-5e10-aa10-6adb78343af4.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-09-30T18:00:00-07:00">
    <meta itemprop="datePublished" content="2021-09-30T18:00:00-07:00">
    <meta itemprop="dateModified" content="2021-09-30T13:47:12-07:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="2dc19731-04b1-5e10-aa10-6adb78343af4">
        <div itemprop="articleBody" class="lee-track-in-article asset-content  p402_premium subscriber-premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-a934e199-17bb-5029-8249-ee77a27cd8ad" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-a934e199-17bb-5029-8249-ee77a27cd8ad" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1660">
            <meta itemprop="height" content="1249">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/a/93/a934e199-17bb-5029-8249-ee77a27cd8ad/61550d3f12f77.image.jpg?resize=1200%2C903">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/a/93/a934e199-17bb-5029-8249-ee77a27cd8ad/61550d3f12f77.image.jpg?resize=1200%2C903">
        <img
                    alt="Carter Steeves"
                    src="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/a/93/a934e199-17bb-5029-8249-ee77a27cd8ad/61550d3f12f77.image.jpg?resize=1200%2C903"
                    class="img-responsive full tnt-restrict-img-a934e199-17bb-5029-8249-ee77a27cd8ad default"
                    width="1660"
                    height="1249" />
            </div><style>
                .tnt-restrict-img-a934e199-17bb-5029-8249-ee77a27cd8ad {
                    max-width: 1660px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Quarterback Carter Steeves and Corvallis travel to Lebanon and will try to stay undefeated in conference play.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-a934e199-17bb-5029-8249-ee77a27cd8ad" class="tnt-byline asset-byline"  >
            Mark Ylen, Mid-Valley Media
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flebanon-express.com%2Fsports%2Fhigh-school%2Fhigh-school-football-capsules-oct-1%2Farticle_2dc19731-04b1-5e10-aa10-6adb78343af4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/high-school-football-capsules-oct-1/article_2dc19731-04b1-5e10-aa10-6adb78343af4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2dc19731-04b1-5e10-aa10-6adb78343af4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=High%20school%20football%20capsules%20%28Oct.%201%29&via=LebanonExpress&url=https%3A%2F%2Flebanon-express.com%2Fsports%2Fhigh-school%2Fhigh-school-football-capsules-oct-1%2Farticle_2dc19731-04b1-5e10-aa10-6adb78343af4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/high-school-football-capsules-oct-1/article_2dc19731-04b1-5e10-aa10-6adb78343af4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2dc19731-04b1-5e10-aa10-6adb78343af4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lebanon-express.com/sports/high-school/high-school-football-capsules-oct-1/article_2dc19731-04b1-5e10-aa10-6adb78343af4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school/high-school-football-capsules-oct-1/article_2dc19731-04b1-5e10-aa10-6adb78343af4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2dc19731-04b1-5e10-aa10-6adb78343af4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lebanon-express.com/tncms/asset/editorial/2dc19731-04b1-5e10-aa10-6adb78343af4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2dc19731-04b1-5e10-aa10-6adb78343af4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLebanon%20Express%5D%20High%20school%20football%20capsules%20%28Oct.%201%29&body=https%3A%2F%2Flebanon-express.com%2Fsports%2Fhigh-school%2Fhigh-school-football-capsules-oct-1%2Farticle_2dc19731-04b1-5e10-aa10-6adb78343af4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2dc19731-04b1-5e10-aa10-6adb78343af4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/high-school-football-capsules-oct-1/article_2dc19731-04b1-5e10-aa10-6adb78343af4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2dc19731-04b1-5e10-aa10-6adb78343af4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2dc19731-04b1-5e10-aa10-6adb78343af4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2dc19731-04b1-5e10-aa10-6adb78343af4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2dc19731-04b1-5e10-aa10-6adb78343af4" class="save-list-2dc19731-04b1-5e10-aa10-6adb78343af4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2dc19731-04b1-5e10-aa10-6adb78343af4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="in-article-byline text-muted lee-article-text padding-bottom"></div><div class="lee-article-text first-p"><p><em>Kickoffs at 7 p.m. unless noted; OSAA coaches polls rankings in parentheses</em></p></div><div class="lee-article-text"><p style="text-align: center;"><strong>FRIDAY</strong></p></div><div class="lee-article-text"><h3>Corvallis at Lebanon</h3></div><div class="lee-article-text"><p><strong>Records:</strong> Corvallis 3-1, 2-0 5A Special District 3; Lebanon 1-3, 1-1 5A SD3</p></div><div class="lee-article-text"><p>The picture of which Mid-Willamette Conference teams have a better-than-average shot at the 5A state playoffs will become clearer this week. The conference gets three automatic berths, while four more statewide berths will be decided using the OSAA power rankings.</p></div><div class="lee-article-text"><p>Corvallis looks to continue a run toward a state playoff spot after holding off Central, 19-14, last week.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lebanon-express.com/sports/high-school" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Lebanon, which lost 21-19 at home to South Albany last week, probably can’t afford a second straight defeat if it hopes to continue chasing the playoffs.</p></div><div class="inline-asset inline-video  p402_hide subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-video tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/DEMOCRATHERALD/1daab4d20125a067e43bbbcb62bbca758bebd249" data-uuid="ffe03b56-dae7-5061-853f-e81f9c62caba"></script></div></div><div class="lee-article-text"><h3>(10) Dallas at (9) South Albany</h3></div><div class="lee-article-text"><p><strong>Records:</strong> Dallas 1-3, 0-2 5A Special District 3; South Albany 3-1, 1-1 5A SD3</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lebanon-express.com/sports/high-school" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>Time:</strong> 7:30 p.m.</p></div><div class="lee-article-text"><p>South won an important game (21-19) at Lebanon last week, as Avery Adams broke up a late two-point conversion pass to keep the RedHawks in front. South was last 4-1 in 2014 … after a win against Dallas.</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lebanon-express.com/sports/high-school" data-dfp-custom-pos="article-big-ad, atf, 70" id="article-big-ad-1" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lebanon-express.com/sports/high-school" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>Dallas has already played arguably the top two teams in the league, including Silverton last week in a 42-7 defeat. The Mid-Willamette could be loaded this year, but we might not find that out until November.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lebanon-express.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="inline-asset inline-link  p402_hide subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-link tnt-inline-relation-child tnt-inline-presentation-summary tnt-inline-alignment-right tnt-inline-width-default"><article id="card-summary-e7e86c8a-4e07-5407-ad2e-f9eadf7b744f" class="tnt-asset-type-link clearfix card summary has-image  letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e7e86c8a-4e07-5407-ad2e-f9eadf7b744f media-preview link-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=gazettetimes.com&SubscriberLevel=DOP&Return=https://www.gazettetimes.com#tracking-source=members-page&ir=true&_ga=2.37927523.1595818252.1614564965-280402004.1572905388" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener" >                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Quality journalism doesn't happen without your help"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/e/7e/e7e86c8a-4e07-5407-ad2e-f9eadf7b744f/603da3de923f5.preview.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/e/7e/e7e86c8a-4e07-5407-ad2e-f9eadf7b744f/603da3de923f5.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/e/7e/e7e86c8a-4e07-5407-ad2e-f9eadf7b744f/603da3de923f5.preview.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/e/7e/e7e86c8a-4e07-5407-ad2e-f9eadf7b744f/603da3de923f5.preview.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/e/7e/e7e86c8a-4e07-5407-ad2e-f9eadf7b744f/603da3de923f5.preview.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/e/7e/e7e86c8a-4e07-5407-ad2e-f9eadf7b744f/603da3de923f5.preview.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/e/7e/e7e86c8a-4e07-5407-ad2e-f9eadf7b744f/603da3de923f5.preview.jpg?resize=640%2C480 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=gazettetimes.com&SubscriberLevel=DOP&Return=https://www.gazettetimes.com#tracking-source=members-page&ir=true&_ga=2.37927523.1595818252.1614564965-280402004.1572905388" class="tnt-asset-link" target="_blank" rel="noopener">
        
        
            Quality journalism doesn't happen without your help</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Support local news coverage and the people who report it by subscribing to the Corvallis Gazette-Times. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1985623" class="tncms-block"></div></div><div class="lee-article-text"><h3>(2) West Albany at Central</h3></div><div class="lee-article-text"><p><strong>Records:</strong> West Albany 4-0, 2-0 5A Special District 3; Central 1-3, 0-2 5A SD3</p></div><div class="lee-article-text"><p><strong>Location:</strong> Independence</p></div><div class="lee-article-text"><p>The Bulldogs have received a serious challenge in all four games so far, including in last week’s 42-20 win at Crescent Valley.</p></div><div class="lee-article-text"><p>Central, which lost at Corvallis last week, has scored fewer points every week since opening with a 40-24 home win against Redmond. That trend could continue this week.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lebanon-express.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><h3>(6) Santiam Christian at Elmira</h3></div><div class="lee-article-text"><p><strong>Records:</strong> Santiam Christian 2-1, 1-0 3A Special District 2; Elmira 1-2, 0-0 4A SD4</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lebanon-express.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1985622" class="tncms-block"></div></div><div class="lee-article-text"><p>The Eagles were supposed to play Saturday at McLoughlin, but that game was canceled. SC came off a bye to beat visiting Sisters 41-0 in the league opener last week.</p></div><div class="lee-article-text"><p>Elmira is coming off a 35-12 loss at North Valley. The Falcons bounced back from a 74-0 season-opening loss at Cascade to win 36-30 at home against Phoenix.</p></div><div class="lee-article-text"><h3>Scio at (10) Philomath</h3></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lebanon-express.com/sports/high-school" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-2" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lebanon-express.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p><strong>Records:</strong> Scio 2-2, 0-0 3A Special District 1 West; Philomath 3-1, 0-0 3A SD1W</p></div><div class="lee-article-text"><p>The winner will get a fast start on chasing one of the West division’s two automatic state playoff berths.</p></div><div class="lee-article-text"><p>Scio got its second straight shutout last week, beating visiting Douglas 38-0. Philomath took its first loss of the season, 41-8 at No. 4 South Umpqua.</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lebanon-express.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lebanon-express.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><h3>Gervais at Harrisburg</h3></div><div class="lee-article-text"><p><strong>Records:</strong> Gervais 0-4, 0-2 2A Special District 2; Harrisburg 0-4 (3A independent)</p></div><div class="lee-article-text"><p>Harrisburg got its first points of the season last week in a 43-14 home loss to St. Mary’s.</p></div><div class="lee-article-text"><p>Gervais lost 60-0 at home to 2A No. 10 Regis and has also been shut out three times. Regis defeated Harrisburg 64-0 three weeks ago.</p></div><div class="lee-article-text"><p style="text-align: center;">***</p></div><div class="lee-article-text"><p><em>Friday's <strong>Monroe</strong> at <strong>Central Linn</strong> game was canceled after Central Linn went to distance learning and canceled all events this week due to a large number of staff and students being out of class for contact tracing.</em></p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lebanon-express.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-5-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p><em>With a forfeit win, eighth-ranked Monroe will improve to 4-1 overall and 2-1 in 2A Special District 3. Central Linn will fall to 1-4 and 1-2, respectively.</em></p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lebanon-express.com/sports/high-school" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-3" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lebanon-express.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-3" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p><em>Last week, Monroe lost its first game of the season, 44-36 at Toledo. Central Linn got on the winning side with a 76-0 victory at Oakridge. Friday was to be the Cobras' first home game of the season after the renovation of the school's track, which surrounds the football field.</em></p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lebanon-express.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-4" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p style="text-align: center;"><em>***</em></p></div><div class="lee-article-text"><p><em><strong>Jefferson</strong> was forced to forfeit its home league game against 2A fifth-ranked Creswell on Friday because of COVID-19 protocols.</em></p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lebanon-express.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-6-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p><em>The Lions (3-2, 1-2 2A Special District 3) were coming off their first defeat of the season, a 42-20 loss at No. 6 Oakland. Jefferson is scheduled to play at Oakridge (0-4, 0-2 2A SD3) next Friday.</em></p></div><div class="lee-article-text"><p style="text-align: center;"><strong>SATURDAY</strong></p></div><div class="lee-article-text"><h3>Sweet Home at Newport</h3></div><div class="lee-article-text"><p><strong>Records:</strong> Sweet Home 2-2, 0-0 4A Special District 3; Newport 0-4, 0-0 4A SD3</p></div><div class="lee-article-text"><p><strong>Time:</strong> 1 p.m.</p></div><div class="lee-article-text"><p>The Huskies, coming off a 36-16 home loss to Hidden Valley, opens league play against a Newport squad that has scored 25 points in four games. The Cubs were shut out for the second time last week, losing 41-0 to Baker in Sisters.</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lebanon-express.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-7-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lebanon-express.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-5" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p style="text-align: right;"><em>— Compiled by reporter Jesse Sowa</em></p></div><div class="clearfix"></div><a name="comments" style="display:block; margin-top: 40px;"></a><div class="text-center margin-bottom hidden-print"><a href="/sports/high-school/high-school-football-capsules-oct-1/article_2dc19731-04b1-5e10-aa10-6adb78343af4.html?mode=comments" class="btn btn-primary btn-lg" class="cm">
            <span class="fas tnt-comments"></span> 
            
                <strong  class="count">0</strong> comments
            
        </a></div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-2dc19731-04b1-5e10-aa10-6adb78343af4 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="2dc19731-04b1-5e10-aa10-6adb78343af4" method="post" action="/tncms/counter/editorial/2dc19731-04b1-5e10-aa10-6adb78343af4/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="2dc19731-04b1-5e10-aa10-6adb78343af4" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22high%20school%20football%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-high-school-football label label-default" data-tncms-track-dmp='search: high-school-football'>High School Football</a>
            </li> <li>
                <a href="/search/?k=%22corvallis%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-corvallis label label-default" data-tncms-track-dmp='search: corvallis'>Corvallis</a>
            </li> <li>
                <a href="/search/?k=%22crescent%20valley%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-crescent-valley label label-default" data-tncms-track-dmp='search: crescent-valley'>Crescent Valley</a>
            </li> <li>
                <a href="/search/?k=%22south%20albany%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-south-albany label label-default" data-tncms-track-dmp='search: south-albany'>South Albany</a>
            </li> <li>
                <a href="/search/?k=%22west%20albany%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-west-albany label label-default" data-tncms-track-dmp='search: west-albany'>West Albany</a>
            </li> <li>
                <a href="/search/?k=%22lebanon%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-lebanon label label-default" data-tncms-track-dmp='search: lebanon'>Lebanon</a>
            </li> <li>
                <a href="/search/?k=%22sweet%20home%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sweet-home label label-default" data-tncms-track-dmp='search: sweet-home'>Sweet Home</a>
            </li> <li>
                <a href="/search/?k=%22philomath%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-philomath label label-default" data-tncms-track-dmp='search: philomath'>Philomath</a>
            </li> <li>
                <a href="/search/?k=%22santiam%20christian%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-santiam-christian label label-default" data-tncms-track-dmp='search: santiam-christian'>Santiam Christian</a>
            </li> <li>
                <a href="/search/?k=%22scio%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-scio label label-default" data-tncms-track-dmp='search: scio'>Scio</a>
            </li> <li>
                <a href="/search/?k=%22harrisburg%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-harrisburg label label-default" data-tncms-track-dmp='search: harrisburg'>Harrisburg</a>
            </li> <li>
                <a href="/search/?k=%22central%20linn%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-central-linn label label-default" data-tncms-track-dmp='search: central-linn'>Central Linn</a>
            </li> <li>
                <a href="/search/?k=%22monroe%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-monroe label label-default" data-tncms-track-dmp='search: monroe'>Monroe</a>
            </li> <li>
                <a href="/search/?k=%22jefferson%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-jefferson label label-default" data-tncms-track-dmp='search: jefferson'>Jefferson</a>
            </li> </ul>
        </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                            data-key="pmk_2dwT7vbIXbEfLQWxOcMnJ8rA3Ro1aL0Fe">
                    </div>
                    <script>
                        (function() { // Initialize Okanjo placements
                            window.__okanjoPlacements = window.__okanjoPlacements || [];
                            var targets = okanjo.qwery('.okanjo-placement:not(.loaded)'), i = 0;
                            for ( ; i < targets.length; i++) {
                                targets[i].className += ' loaded';
                                window.__okanjoPlacements.push(new okanjo.Placement(targets[i], {
                                    url_selectors: '.asset-header h1,div.asset-body',
                                    url_category: ['sports','high-school'],
                                    url_keywords: ['high school football','corvallis','crescent valley','south albany','west albany','lebanon','sweet home','philomath','santiam christian','scio','harrisburg','central linn','monroe','jefferson'],
                                    url: jQuery("link[rel='canonical']").attr('href') || 'referrer'
                                }));
                            }
                        })();
                    </script>
                </div>
            </div>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1774219" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1933104" class="tncms-block float-preview border-card-not-last grid-desktop style-title"><div class="block-media-player">
        <section id="block-1933104" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1933104 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-eccd5fd7-1474-5db5-93a3-cacb86ad1caa" class="clearfix card showcase position-0 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-eccd5fd7-1474-5db5-93a3-cacb86ad1caa media-preview video-asset" data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/e0519dfaec0ba8e3e01fc7ecd4819e1d6a90de7c" data-uuid="eccd5fd7-1474-5db5-93a3-cacb86ad1caa"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "NFL Week 4 Preview: Lowest scoring teams market",
                "description": "Kevin and Donnie preview the NFL Week 4 Slate and discuss what team has the best value in the Lowest Scoring Teams Market.",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/e/cc/eccd5fd7-1474-5db5-93a3-cacb86ad1caa/6155df2bd0f09.image.jpg?resize=1200%2C675",
                "uploadDate": "2021-09-30T13:00:00-07:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/football/nfl-week-4-preview-lowest-scoring-teams-market/video_eccd5fd7-1474-5db5-93a3-cacb86ad1caa.html" class="tnt-asset-link">
        
        
            NFL Week 4 Preview: Lowest scoring teams market</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-66043ac2-2f3e-5241-81f4-58f6bce16c34" class="clearfix card showcase position-1 even tnt-flag-ap  tnt-section-sports tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-66043ac2-2f3e-5241-81f4-58f6bce16c34 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/football/nfl-week-4-preview-highest-scoring-teams-market/video_66043ac2-2f3e-5241-81f4-58f6bce16c34.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="NFL Week 4 Preview: Highest scoring teams market"
                            class="img-responsive lazyload ap-photo full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/6/60/66043ac2-2f3e-5241-81f4-58f6bce16c34/6155df2c4d842.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/6/60/66043ac2-2f3e-5241-81f4-58f6bce16c34/6155df2c4d842.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/6/60/66043ac2-2f3e-5241-81f4-58f6bce16c34/6155df2c4d842.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/6/60/66043ac2-2f3e-5241-81f4-58f6bce16c34/6155df2c4d842.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/6/60/66043ac2-2f3e-5241-81f4-58f6bce16c34/6155df2c4d842.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/6/60/66043ac2-2f3e-5241-81f4-58f6bce16c34/6155df2c4d842.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/6/60/66043ac2-2f3e-5241-81f4-58f6bce16c34/6155df2c4d842.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/6/60/66043ac2-2f3e-5241-81f4-58f6bce16c34/6155df2c4d842.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/6/60/66043ac2-2f3e-5241-81f4-58f6bce16c34/6155df2c4d842.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/6/60/66043ac2-2f3e-5241-81f4-58f6bce16c34/6155df2c4d842.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/6/60/66043ac2-2f3e-5241-81f4-58f6bce16c34/6155df2c4d842.image.jpg?resize=1200%2C675 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/football/nfl-week-4-preview-highest-scoring-teams-market/video_66043ac2-2f3e-5241-81f4-58f6bce16c34.html" class="tnt-asset-link">
        
        
            NFL Week 4 Preview: Highest scoring teams market</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-66043ac2-2f3e-5241-81f4-58f6bce16c34" class="clearfix card showcase position-1 even tnt-flag-ap  tnt-section-sports tnt-sub-section-football">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/football/nfl-week-4-preview-highest-scoring-teams-market/video_66043ac2-2f3e-5241-81f4-58f6bce16c34.html" class="tnt-asset-link">
        
        
            NFL Week 4 Preview: Highest scoring teams market</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-4a509f3d-11fe-5271-8baf-04d0713e4ddc" class="clearfix card showcase position-2 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-baseball">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-4a509f3d-11fe-5271-8baf-04d0713e4ddc media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/baseball/nl-playoff-race-how-will-the-order-stack-up/video_4a509f3d-11fe-5271-8baf-04d0713e4ddc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="NL Playoff Race: How will the order stack up?"
                            class="img-responsive lazyload ap-photo full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/4/a5/4a509f3d-11fe-5271-8baf-04d0713e4ddc/6155df2d4ae81.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/4/a5/4a509f3d-11fe-5271-8baf-04d0713e4ddc/6155df2d4ae81.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/4/a5/4a509f3d-11fe-5271-8baf-04d0713e4ddc/6155df2d4ae81.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/4/a5/4a509f3d-11fe-5271-8baf-04d0713e4ddc/6155df2d4ae81.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/4/a5/4a509f3d-11fe-5271-8baf-04d0713e4ddc/6155df2d4ae81.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/4/a5/4a509f3d-11fe-5271-8baf-04d0713e4ddc/6155df2d4ae81.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/4/a5/4a509f3d-11fe-5271-8baf-04d0713e4ddc/6155df2d4ae81.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/4/a5/4a509f3d-11fe-5271-8baf-04d0713e4ddc/6155df2d4ae81.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/4/a5/4a509f3d-11fe-5271-8baf-04d0713e4ddc/6155df2d4ae81.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/4/a5/4a509f3d-11fe-5271-8baf-04d0713e4ddc/6155df2d4ae81.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/4/a5/4a509f3d-11fe-5271-8baf-04d0713e4ddc/6155df2d4ae81.image.jpg?resize=1200%2C675 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/baseball/nl-playoff-race-how-will-the-order-stack-up/video_4a509f3d-11fe-5271-8baf-04d0713e4ddc.html" class="tnt-asset-link">
        
        
            NL Playoff Race: How will the order stack up?</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-4a509f3d-11fe-5271-8baf-04d0713e4ddc" class="clearfix card showcase position-2 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-baseball">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/baseball/nl-playoff-race-how-will-the-order-stack-up/video_4a509f3d-11fe-5271-8baf-04d0713e4ddc.html" class="tnt-asset-link">
        
        
            NL Playoff Race: How will the order stack up?</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-44a1d372-7e0b-5bf5-8ae4-041b0cecdf03" class="clearfix card showcase position-3 even tnt-flag-ap  tnt-section-sports tnt-sub-section-baseball">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-44a1d372-7e0b-5bf5-8ae4-041b0cecdf03 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/baseball/al-cy-young-outlook-the-odds-indicate-the-race-is-over/video_44a1d372-7e0b-5bf5-8ae4-041b0cecdf03.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="AL CY Young Outlook: The odds indicate the race is over"
                            class="img-responsive lazyload ap-photo full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/4/4a/44a1d372-7e0b-5bf5-8ae4-041b0cecdf03/6155df2d9ae41.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/4/4a/44a1d372-7e0b-5bf5-8ae4-041b0cecdf03/6155df2d9ae41.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/4/4a/44a1d372-7e0b-5bf5-8ae4-041b0cecdf03/6155df2d9ae41.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/4/4a/44a1d372-7e0b-5bf5-8ae4-041b0cecdf03/6155df2d9ae41.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/4/4a/44a1d372-7e0b-5bf5-8ae4-041b0cecdf03/6155df2d9ae41.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/4/4a/44a1d372-7e0b-5bf5-8ae4-041b0cecdf03/6155df2d9ae41.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/4/4a/44a1d372-7e0b-5bf5-8ae4-041b0cecdf03/6155df2d9ae41.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/4/4a/44a1d372-7e0b-5bf5-8ae4-041b0cecdf03/6155df2d9ae41.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/4/4a/44a1d372-7e0b-5bf5-8ae4-041b0cecdf03/6155df2d9ae41.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/4/4a/44a1d372-7e0b-5bf5-8ae4-041b0cecdf03/6155df2d9ae41.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/4/4a/44a1d372-7e0b-5bf5-8ae4-041b0cecdf03/6155df2d9ae41.image.jpg?resize=1200%2C675 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/baseball/al-cy-young-outlook-the-odds-indicate-the-race-is-over/video_44a1d372-7e0b-5bf5-8ae4-041b0cecdf03.html" class="tnt-asset-link">
        
        
            AL CY Young Outlook: The odds indicate the race is over</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-44a1d372-7e0b-5bf5-8ae4-041b0cecdf03" class="clearfix card showcase position-3 even tnt-flag-ap  tnt-section-sports tnt-sub-section-baseball">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/baseball/al-cy-young-outlook-the-odds-indicate-the-race-is-over/video_44a1d372-7e0b-5bf5-8ae4-041b0cecdf03.html" class="tnt-asset-link">
        
        
            AL CY Young Outlook: The odds indicate the race is over</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div><style>
            #pu-email-form-preps-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-preps-email-article,
            #pu-email-form-preps-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-preps-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-preps-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-preps-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-preps-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-preps-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-preps-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-preps-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-preps-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-preps-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Get in the game with our Prep Sports Newsletter</h1>
                <p class="email-desc">Sent weekly directly to your inbox!</p></div>

            <div id="email-error-preps-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-preps-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://lebanon-express.com/newsletters/thank-you/#tracking-source=preps&ir=true">
                <input id="pu-list-preps-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-preps-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-preps-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-preps-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/lebanon-express.com.js?_dc=09.30.2021"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'lebanon-express.com';
                var xListName = 'prep_sports';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-preps-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-preps-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-preps-email-article').val(xList);
                        $('#pu-email-form-preps-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'preps-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-preps-email-article .pu-form').submit(function(e){
                    if( $('#hp-preps-email-article').val() === '') {
                        $('#hp-preps-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-preps-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-preps-email-article').val(),
                                'email': $('#pu-email-preps-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-preps-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-preps-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-preps-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-preps-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'preps-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-preps-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-preps-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lebanon-express.com/sports/high-school" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-4" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom" class="hidden-print">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><article id="card-summary-ddaa3971-6269-58e8-9150-3100aedefc04" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ddaa3971-6269-58e8-9150-3100aedefc04 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/prep-football-balanced-attack-helps-bulldogs-hold-off-raiders/article_ddaa3971-6269-58e8-9150-3100aedefc04.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +5</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Prep football: Balanced attack helps Bulldogs hold off Raiders"
                            class="img-responsive lazyload full default"
                            width="1694"
                            height="953"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/d/da/ddaa3971-6269-58e8-9150-3100aedefc04/614ece56a704d.preview.jpg?crop=1694%2C953%2C0%2C135&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/d/da/ddaa3971-6269-58e8-9150-3100aedefc04/614ece56a704d.preview.jpg?crop=1694%2C953%2C0%2C135&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/d/da/ddaa3971-6269-58e8-9150-3100aedefc04/614ece56a704d.preview.jpg?crop=1694%2C953%2C0%2C135&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/d/da/ddaa3971-6269-58e8-9150-3100aedefc04/614ece56a704d.preview.jpg?crop=1694%2C953%2C0%2C135&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/d/da/ddaa3971-6269-58e8-9150-3100aedefc04/614ece56a704d.preview.jpg?crop=1694%2C953%2C0%2C135&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/d/da/ddaa3971-6269-58e8-9150-3100aedefc04/614ece56a704d.preview.jpg?crop=1694%2C953%2C0%2C135&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/d/da/ddaa3971-6269-58e8-9150-3100aedefc04/614ece56a704d.preview.jpg?crop=1694%2C953%2C0%2C135&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/d/da/ddaa3971-6269-58e8-9150-3100aedefc04/614ece56a704d.preview.jpg?crop=1694%2C953%2C0%2C135&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/d/da/ddaa3971-6269-58e8-9150-3100aedefc04/614ece56a704d.preview.jpg?crop=1694%2C953%2C0%2C135&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/d/da/ddaa3971-6269-58e8-9150-3100aedefc04/614ece56a704d.preview.jpg?crop=1694%2C953%2C0%2C135&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/d/da/ddaa3971-6269-58e8-9150-3100aedefc04/614ece56a704d.preview.jpg?crop=1694%2C953%2C0%2C135&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/d/da/ddaa3971-6269-58e8-9150-3100aedefc04/614ece56a704d.preview.jpg?crop=1694%2C953%2C0%2C135&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/d/da/ddaa3971-6269-58e8-9150-3100aedefc04/614ece56a704d.preview.jpg?crop=1694%2C953%2C0%2C135&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/d/da/ddaa3971-6269-58e8-9150-3100aedefc04/614ece56a704d.preview.jpg?crop=1694%2C953%2C0%2C135&resize=1694%2C953&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school" class="tnt-section-tag">High-school</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/prep-football-balanced-attack-helps-bulldogs-hold-off-raiders/article_ddaa3971-6269-58e8-9150-3100aedefc04.html" class="tnt-asset-link">
        
        
            Prep football: Balanced attack helps Bulldogs hold off Raiders</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-09-29T18:05:04-07:00" class="tnt-date tnt-update-recent asset-date text-muted">Sep 29, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">West Albany High passed another test Friday night, showing off a balanced offense even without its top running back available for a second str&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-8c82db2b-d7d7-5dc7-8649-e8b9abe5994b" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8c82db2b-d7d7-5dc7-8649-e8b9abe5994b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/high-school-football-capsules-sept-24/article_8c82db2b-d7d7-5dc7-8649-e8b9abe5994b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="High school football capsules (Sept. 24)"
                            class="img-responsive lazyload full default"
                            width="1685"
                            height="948"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/8/c8/8c82db2b-d7d7-5dc7-8649-e8b9abe5994b/614bc3bf7d0c5.preview.jpg?crop=1685%2C948%2C0%2C140&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/8/c8/8c82db2b-d7d7-5dc7-8649-e8b9abe5994b/614bc3bf7d0c5.preview.jpg?crop=1685%2C948%2C0%2C140&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/8/c8/8c82db2b-d7d7-5dc7-8649-e8b9abe5994b/614bc3bf7d0c5.preview.jpg?crop=1685%2C948%2C0%2C140&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/8/c8/8c82db2b-d7d7-5dc7-8649-e8b9abe5994b/614bc3bf7d0c5.preview.jpg?crop=1685%2C948%2C0%2C140&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/8/c8/8c82db2b-d7d7-5dc7-8649-e8b9abe5994b/614bc3bf7d0c5.preview.jpg?crop=1685%2C948%2C0%2C140&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/8/c8/8c82db2b-d7d7-5dc7-8649-e8b9abe5994b/614bc3bf7d0c5.preview.jpg?crop=1685%2C948%2C0%2C140&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/8/c8/8c82db2b-d7d7-5dc7-8649-e8b9abe5994b/614bc3bf7d0c5.preview.jpg?crop=1685%2C948%2C0%2C140&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/8/c8/8c82db2b-d7d7-5dc7-8649-e8b9abe5994b/614bc3bf7d0c5.preview.jpg?crop=1685%2C948%2C0%2C140&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/8/c8/8c82db2b-d7d7-5dc7-8649-e8b9abe5994b/614bc3bf7d0c5.preview.jpg?crop=1685%2C948%2C0%2C140&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/8/c8/8c82db2b-d7d7-5dc7-8649-e8b9abe5994b/614bc3bf7d0c5.preview.jpg?crop=1685%2C948%2C0%2C140&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/8/c8/8c82db2b-d7d7-5dc7-8649-e8b9abe5994b/614bc3bf7d0c5.preview.jpg?crop=1685%2C948%2C0%2C140&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/8/c8/8c82db2b-d7d7-5dc7-8649-e8b9abe5994b/614bc3bf7d0c5.preview.jpg?crop=1685%2C948%2C0%2C140&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/8/c8/8c82db2b-d7d7-5dc7-8649-e8b9abe5994b/614bc3bf7d0c5.preview.jpg?crop=1685%2C948%2C0%2C140&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/8/c8/8c82db2b-d7d7-5dc7-8649-e8b9abe5994b/614bc3bf7d0c5.preview.jpg?crop=1685%2C948%2C0%2C140&resize=1685%2C948&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school" class="tnt-section-tag">High-school</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/high-school-football-capsules-sept-24/article_8c82db2b-d7d7-5dc7-8649-e8b9abe5994b.html" class="tnt-asset-link">
        
        
            High school football capsules (Sept. 24)</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-09-29T18:05:04-07:00" class="tnt-date tnt-update-recent asset-date text-muted">Sep 29, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Here is a look at the high school football games in our coverage areas this weekend.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-0aef7e96-aae2-588f-9b89-64966d3aca84" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0aef7e96-aae2-588f-9b89-64966d3aca84 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/prep-football-west-albany-defense-finishes-off-21-9-win-against-dallas/article_0aef7e96-aae2-588f-9b89-64966d3aca84.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Prep football: West Albany defense finishes off 21-9 win against Dallas"
                            class="img-responsive lazyload full default"
                            width="1741"
                            height="979"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/0/ae/0aef7e96-aae2-588f-9b89-64966d3aca84/61458a3a8ffb4.preview.jpg?crop=1741%2C979%2C0%2C105&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/0/ae/0aef7e96-aae2-588f-9b89-64966d3aca84/61458a3a8ffb4.preview.jpg?crop=1741%2C979%2C0%2C105&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/0/ae/0aef7e96-aae2-588f-9b89-64966d3aca84/61458a3a8ffb4.preview.jpg?crop=1741%2C979%2C0%2C105&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/0/ae/0aef7e96-aae2-588f-9b89-64966d3aca84/61458a3a8ffb4.preview.jpg?crop=1741%2C979%2C0%2C105&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/0/ae/0aef7e96-aae2-588f-9b89-64966d3aca84/61458a3a8ffb4.preview.jpg?crop=1741%2C979%2C0%2C105&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/0/ae/0aef7e96-aae2-588f-9b89-64966d3aca84/61458a3a8ffb4.preview.jpg?crop=1741%2C979%2C0%2C105&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/0/ae/0aef7e96-aae2-588f-9b89-64966d3aca84/61458a3a8ffb4.preview.jpg?crop=1741%2C979%2C0%2C105&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/0/ae/0aef7e96-aae2-588f-9b89-64966d3aca84/61458a3a8ffb4.preview.jpg?crop=1741%2C979%2C0%2C105&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/0/ae/0aef7e96-aae2-588f-9b89-64966d3aca84/61458a3a8ffb4.preview.jpg?crop=1741%2C979%2C0%2C105&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/0/ae/0aef7e96-aae2-588f-9b89-64966d3aca84/61458a3a8ffb4.preview.jpg?crop=1741%2C979%2C0%2C105&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/0/ae/0aef7e96-aae2-588f-9b89-64966d3aca84/61458a3a8ffb4.preview.jpg?crop=1741%2C979%2C0%2C105&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/0/ae/0aef7e96-aae2-588f-9b89-64966d3aca84/61458a3a8ffb4.preview.jpg?crop=1741%2C979%2C0%2C105&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/0/ae/0aef7e96-aae2-588f-9b89-64966d3aca84/61458a3a8ffb4.preview.jpg?crop=1741%2C979%2C0%2C105&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/0/ae/0aef7e96-aae2-588f-9b89-64966d3aca84/61458a3a8ffb4.preview.jpg?crop=1741%2C979%2C0%2C105&resize=1741%2C979&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school" class="tnt-section-tag">High-school</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/prep-football-west-albany-defense-finishes-off-21-9-win-against-dallas/article_0aef7e96-aae2-588f-9b89-64966d3aca84.html" class="tnt-asset-link">
        
        
            Prep football: West Albany defense finishes off 21-9 win against Dallas</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-09-29T18:05:04-07:00" class="tnt-date tnt-update-recent asset-date text-muted">Sep 29, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">West Albany High’s offense put up points to take the lead in the first half Friday night then leaned on its defense to complete the task again&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-2a16606a-1b7c-5535-bc98-e4ba0a447f00" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2a16606a-1b7c-5535-bc98-e4ba0a447f00 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/high-school-football-capsules-sept-17/article_2a16606a-1b7c-5535-bc98-e4ba0a447f00.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="High school football capsules (Sept. 17)"
                            class="img-responsive lazyload full default"
                            width="1775"
                            height="998"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/6/19/6193c482-06e3-53d1-8cc1-a980df669f84/614385e77bf3b.image.jpg?crop=1775%2C998%2C0%2C84&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/6/19/6193c482-06e3-53d1-8cc1-a980df669f84/614385e77bf3b.image.jpg?crop=1775%2C998%2C0%2C84&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/6/19/6193c482-06e3-53d1-8cc1-a980df669f84/614385e77bf3b.image.jpg?crop=1775%2C998%2C0%2C84&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/6/19/6193c482-06e3-53d1-8cc1-a980df669f84/614385e77bf3b.image.jpg?crop=1775%2C998%2C0%2C84&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/6/19/6193c482-06e3-53d1-8cc1-a980df669f84/614385e77bf3b.image.jpg?crop=1775%2C998%2C0%2C84&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/6/19/6193c482-06e3-53d1-8cc1-a980df669f84/614385e77bf3b.image.jpg?crop=1775%2C998%2C0%2C84&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/6/19/6193c482-06e3-53d1-8cc1-a980df669f84/614385e77bf3b.image.jpg?crop=1775%2C998%2C0%2C84&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/6/19/6193c482-06e3-53d1-8cc1-a980df669f84/614385e77bf3b.image.jpg?crop=1775%2C998%2C0%2C84&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/6/19/6193c482-06e3-53d1-8cc1-a980df669f84/614385e77bf3b.image.jpg?crop=1775%2C998%2C0%2C84&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/6/19/6193c482-06e3-53d1-8cc1-a980df669f84/614385e77bf3b.image.jpg?crop=1775%2C998%2C0%2C84&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/6/19/6193c482-06e3-53d1-8cc1-a980df669f84/614385e77bf3b.image.jpg?crop=1775%2C998%2C0%2C84&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/6/19/6193c482-06e3-53d1-8cc1-a980df669f84/614385e77bf3b.image.jpg?crop=1775%2C998%2C0%2C84&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/6/19/6193c482-06e3-53d1-8cc1-a980df669f84/614385e77bf3b.image.jpg?crop=1775%2C998%2C0%2C84&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/6/19/6193c482-06e3-53d1-8cc1-a980df669f84/614385e77bf3b.image.jpg?crop=1775%2C998%2C0%2C84&resize=1775%2C998&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school" class="tnt-section-tag">High-school</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/high-school-football-capsules-sept-17/article_2a16606a-1b7c-5535-bc98-e4ba0a447f00.html" class="tnt-asset-link">
        
        
            High school football capsules (Sept. 17)</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-09-29T18:05:04-07:00" class="tnt-date tnt-update-recent asset-date text-muted">Sep 29, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Here is a look at the high school football games in our coverage areas on Friday and Saturday.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-6adb39a9-0a90-5772-9a21-635d04f70e19" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6adb39a9-0a90-5772-9a21-635d04f70e19 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/prep-football-south-albany-dominates-after-slow-start-to-get-to-2-0/article_6adb39a9-0a90-5772-9a21-635d04f70e19.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Prep football: South Albany dominates after slow start to get to 2-0"
                            class="img-responsive lazyload full default"
                            width="1807"
                            height="1016"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/6/ad/6adb39a9-0a90-5772-9a21-635d04f70e19/613c5035e65a1.preview.jpg?crop=1807%2C1016%2C0%2C64&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/6/ad/6adb39a9-0a90-5772-9a21-635d04f70e19/613c5035e65a1.preview.jpg?crop=1807%2C1016%2C0%2C64&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/6/ad/6adb39a9-0a90-5772-9a21-635d04f70e19/613c5035e65a1.preview.jpg?crop=1807%2C1016%2C0%2C64&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/6/ad/6adb39a9-0a90-5772-9a21-635d04f70e19/613c5035e65a1.preview.jpg?crop=1807%2C1016%2C0%2C64&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/6/ad/6adb39a9-0a90-5772-9a21-635d04f70e19/613c5035e65a1.preview.jpg?crop=1807%2C1016%2C0%2C64&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/6/ad/6adb39a9-0a90-5772-9a21-635d04f70e19/613c5035e65a1.preview.jpg?crop=1807%2C1016%2C0%2C64&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/6/ad/6adb39a9-0a90-5772-9a21-635d04f70e19/613c5035e65a1.preview.jpg?crop=1807%2C1016%2C0%2C64&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/6/ad/6adb39a9-0a90-5772-9a21-635d04f70e19/613c5035e65a1.preview.jpg?crop=1807%2C1016%2C0%2C64&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/6/ad/6adb39a9-0a90-5772-9a21-635d04f70e19/613c5035e65a1.preview.jpg?crop=1807%2C1016%2C0%2C64&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/6/ad/6adb39a9-0a90-5772-9a21-635d04f70e19/613c5035e65a1.preview.jpg?crop=1807%2C1016%2C0%2C64&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/6/ad/6adb39a9-0a90-5772-9a21-635d04f70e19/613c5035e65a1.preview.jpg?crop=1807%2C1016%2C0%2C64&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/6/ad/6adb39a9-0a90-5772-9a21-635d04f70e19/613c5035e65a1.preview.jpg?crop=1807%2C1016%2C0%2C64&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/6/ad/6adb39a9-0a90-5772-9a21-635d04f70e19/613c5035e65a1.preview.jpg?crop=1807%2C1016%2C0%2C64&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/6/ad/6adb39a9-0a90-5772-9a21-635d04f70e19/613c5035e65a1.preview.jpg?crop=1807%2C1016%2C0%2C64&resize=1807%2C1016&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school" class="tnt-section-tag">High-school</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school/prep-football-south-albany-dominates-after-slow-start-to-get-to-2-0/article_6adb39a9-0a90-5772-9a21-635d04f70e19.html" class="tnt-asset-link">
        
        
            Prep football: South Albany dominates after slow start to get to 2-0</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-09-29T18:05:04-07:00" class="tnt-date tnt-update-recent asset-date text-muted">Sep 29, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">South Albany wasn’t playing the brand of football it worked to establish all summer. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lebanon-express.com/sports/high-school" data-dfp-custom-pos="article_links_1, btf" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lebanon-express.com/sports/high-school" data-dfp-custom-pos="article_links_1, btf" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1985624" class="tncms-block"></div></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/lebanon-express.com/sports/high-school" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-related" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div id="modal-image-a934e199-17bb-5029-8249-ee77a27cd8ad" class="modal fullscreen in modal-image image-default modal-a934e199-17bb-5029-8249-ee77a27cd8ad" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/a/93/a934e199-17bb-5029-8249-ee77a27cd8ad/61550d3f12f77.image.jpg?resize=400%2C301"
                    srcset="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/a/93/a934e199-17bb-5029-8249-ee77a27cd8ad/61550d3f12f77.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/a/93/a934e199-17bb-5029-8249-ee77a27cd8ad/61550d3f12f77.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/a/93/a934e199-17bb-5029-8249-ee77a27cd8ad/61550d3f12f77.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/a/93/a934e199-17bb-5029-8249-ee77a27cd8ad/61550d3f12f77.image.jpg?resize=300%2C226 300w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/a/93/a934e199-17bb-5029-8249-ee77a27cd8ad/61550d3f12f77.image.jpg?resize=400%2C301 400w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/a/93/a934e199-17bb-5029-8249-ee77a27cd8ad/61550d3f12f77.image.jpg?resize=540%2C406 540w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/a/93/a934e199-17bb-5029-8249-ee77a27cd8ad/61550d3f12f77.image.jpg?resize=640%2C482 640w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/a/93/a934e199-17bb-5029-8249-ee77a27cd8ad/61550d3f12f77.image.jpg?resize=750%2C564 750w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/a/93/a934e199-17bb-5029-8249-ee77a27cd8ad/61550d3f12f77.image.jpg?resize=990%2C745 990w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/a/93/a934e199-17bb-5029-8249-ee77a27cd8ad/61550d3f12f77.image.jpg?resize=1035%2C779 1035w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/a/93/a934e199-17bb-5029-8249-ee77a27cd8ad/61550d3f12f77.image.jpg?resize=1200%2C903 1200w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/a/93/a934e199-17bb-5029-8249-ee77a27cd8ad/61550d3f12f77.image.jpg?resize=1333%2C1003 1333w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/a/93/a934e199-17bb-5029-8249-ee77a27cd8ad/61550d3f12f77.image.jpg?resize=1476%2C1111 1476w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/assets/v3/editorial/a/93/a934e199-17bb-5029-8249-ee77a27cd8ad/61550d3f12f77.image.jpg?resize=1660%2C1249 2008w"
                    sizes="100vw"
                    
                    width="1660"
                    height="1249"
                    alt="Carter Steeves"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-a934e199-17bb-5029-8249-ee77a27cd8ad" data-target=".caption-inner-modal-image-a934e199-17bb-5029-8249-ee77a27cd8ad">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-a934e199-17bb-5029-8249-ee77a27cd8ad collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Quarterback Carter Steeves and Corvallis travel to Lebanon and will try to stay undefeated in conference play.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-a934e199-17bb-5029-8249-ee77a27cd8ad" class="tnt-byline asset-byline"  >
            Mark Ylen, Mid-Valley Media
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flebanon-express.com%2Fcarter-steeves%2Fimage_a934e199-17bb-5029-8249-ee77a27cd8ad.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/carter-steeves/image_a934e199-17bb-5029-8249-ee77a27cd8ad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a934e199-17bb-5029-8249-ee77a27cd8ad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Carter%20Steeves&via=LebanonExpress&url=https%3A%2F%2Flebanon-express.com%2Fcarter-steeves%2Fimage_a934e199-17bb-5029-8249-ee77a27cd8ad.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/carter-steeves/image_a934e199-17bb-5029-8249-ee77a27cd8ad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a934e199-17bb-5029-8249-ee77a27cd8ad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lebanon-express.com/carter-steeves/image_a934e199-17bb-5029-8249-ee77a27cd8ad.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/carter-steeves/image_a934e199-17bb-5029-8249-ee77a27cd8ad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a934e199-17bb-5029-8249-ee77a27cd8ad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lebanon-express.com/tncms/asset/editorial/a934e199-17bb-5029-8249-ee77a27cd8ad" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a934e199-17bb-5029-8249-ee77a27cd8ad"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLebanon%20Express%5D%20Carter%20Steeves&body=https%3A%2F%2Flebanon-express.com%2Fcarter-steeves%2Fimage_a934e199-17bb-5029-8249-ee77a27cd8ad.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a934e199-17bb-5029-8249-ee77a27cd8ad"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/carter-steeves/image_a934e199-17bb-5029-8249-ee77a27cd8ad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a934e199-17bb-5029-8249-ee77a27cd8ad"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a934e199-17bb-5029-8249-ee77a27cd8ad-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a934e199-17bb-5029-8249-ee77a27cd8ad" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a934e199-17bb-5029-8249-ee77a27cd8ad" class="save-list-a934e199-17bb-5029-8249-ee77a27cd8ad-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a934e199-17bb-5029-8249-ee77a27cd8ad" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-a934e199-17bb-5029-8249-ee77a27cd8ad img { max-height: 1249px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lebanon-express.com/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, 50" id="fixed-leaderboard-bottom" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lebanon-express.com/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, 50" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lebanon-express.com/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, 50" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1773957" class="tncms-block site-logo-container"><div id="site-logo-1773957" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/custom/image/edb4a4e0-46d7-11ea-b290-97ca2b028152.png?resize=200%2C30" 
            srcset="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/custom/image/edb4a4e0-46d7-11ea-b290-97ca2b028152.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/custom/image/edb4a4e0-46d7-11ea-b290-97ca2b028152.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/custom/image/edb4a4e0-46d7-11ea-b290-97ca2b028152.png?resize=225%2C34 225w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/custom/image/edb4a4e0-46d7-11ea-b290-97ca2b028152.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/custom/image/edb4a4e0-46d7-11ea-b290-97ca2b028152.png?resize=400%2C60 400w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/custom/image/edb4a4e0-46d7-11ea-b290-97ca2b028152.png?resize=540%2C81 540w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/custom/image/edb4a4e0-46d7-11ea-b290-97ca2b028152.png?resize=640%2C96 640w, https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/custom/image/edb4a4e0-46d7-11ea-b290-97ca2b028152.png 750w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="700"
            height="105"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1773958" class="tncms-block site-follow-us branding-links"><div class="follow-links-1773958 default">
    
    <section id="block-1773958" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/mvmediagroup/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lebanon-express.com",
  "sameAs" : ["/facebook","/twitter","/youtube","https://www.instagram.com/mvmediagroup/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1773960" class="tncms-block site-footer-heading"><section id="block-1773960" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1773960 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-special-sections"  href="http://www.democratherald.com/special-section"  target="_blank" rel="noopener"><span class="nav-label">Special Sections</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-beavers-sports"  href="http://www.gazettetimes.com/sports/beavers-sports"  target="_blank" rel="noopener"><span class="nav-label">Beavers Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-albany-democrat-herald"  href="http://democratherald.com/"  target="_blank" rel="noopener"><span class="nav-label">Albany Democrat-Herald</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-corvallis-gazette-times"  href="http://www.gazettetimes.com"  target="_blank" rel="noopener"><span class="nav-label">Corvallis Gazette-Times</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online Features</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1773961" class="tncms-block site-footer-heading"><section id="block-1773961" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1773961 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">e-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://democratherald.com/ads"  target="_blank" rel="noopener"><span class="nav-label">Classifieds</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://www.democratherald.com/jobs"  target="_blank" rel="noopener"><span class="nav-label">Jobs</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work Here</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1773959" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1773959"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Lebanon Express</a>, 90 E. Grant Lebanon, OR</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2dc19731-04b1-5e10-aa10-6adb78343af4")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
        </script>
    
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/lebanon-express.com/sports/high-school" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.047cc95ce614bebe79506f6a87e3a66a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.f6ff781b3dbbba2bc5525f04566853df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:High School Football','Engage:Corvallis','Engage:Crescent Valley','Engage:South Albany','Engage:West Albany','Engage:Lebanon','Engage:Sweet Home','Engage:Philomath','Engage:Santiam Christian','Engage:Scio','Engage:Harrisburg','Engage:Central Linn','Engage:Monroe','Engage:Jefferson'";_cc6894.add('act', sReactionData, sReactionKeywords);_cc6894.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1631862090"></script>
<script>/*<![CDATA[*/ 
    jQuery('#article-bottom-related-title').removeClass('hide');
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanon-express.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1626332496"></script></body>
</html>